<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Norwich City: ncfc Jordan Hugill reflects on sour WBA loan | The Pink Un</title>
<meta name="description" content="Norwich City ace Jordan Hugill’s unconventional route to the Premier League is why he took his sour West Brom loan experience this season on the chin.
">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1704252/72a0192fed25a75a1dc134c7d726327c/pink-un-home-page-favicon.ico" ><link rel="canonical" href="https://www.pinkun.com/sport/norwich-city/canaries-ncfc-jordan-hugill-wba-cardiff-efl-podcast-8783584" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/pink-un-7305142-21.css" rel="stylesheet" >
<meta name="title" content="Hugill opens up on City future and sour West Brom loan " />
<meta property="og:url" content="https://www.pinkun.com/sport/norwich-city/canaries-ncfc-jordan-hugill-wba-cardiff-efl-podcast-8783584" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/1704252/8783652/1/6217214-2/FIL%20BARNSLEY%20NORWICH%20350.jpg" />
<meta property="og:description" content="
Jordan Hugill’s unconventional route to the Premier League is possibly why he took his sour West Brom loan experience this season on..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Hugill opens up on City future and sour West Brom loan " />
<meta property="article:author" content=" Paddy Davitt"/>
<meta property="article:published_time" content="2022-03-27T08:00:00"/>
<meta property="article:modified_time" content="2022-03-25T17:17:30"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="The Pink Un" />
<meta name="google-site-verification" content="CyrOXSABDssLEJhMVvfHscgwxwN-wrunPOw2p_0xf8Y" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/PinkUn/sport/norwich-city',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/PinkUn/sport/norwich-city',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Pink Un",
"Id" : "PinkUn.c",
"Domain" : "https://www.pinkun.com",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63174771-6",
"NanoInteractive" : "5c0f7ba80ae899484b0cf46f",
"OneTrustSiteId" : "e567455c-84d3-4ed2-a9a4-0f1472338e9c",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Hugill opens up on City future and sour West Brom loan ",
"Title" : "Hugill opens up on City future and sour West Brom loan ",
"Type" : "Article",
"Section" : "norwich-city",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8783584",
"Slug" : "hugill-opens-up-on-city-future-and-sour-west-brom-loan",
"AuthorName" : "Paddy Davitt",
"AuthorEmail" : "paddy.davitt@archant.co.uk",
"Categories" : "Sport||Norwich City FC",
"MainCategoryId" : "Sport",
"Tags" : "",
"PublishDateEpoch" : 1648364400000,
"PublishDate" : "2022-03-27T07:00:00+0000",
"ModifiedDateEpoch" : 1648228650000,
"ModifiedDate" : "2022-03-25T17:17:30+0000",
"WordCount" : 1160,
"Title" : "Hugill opens up on City future and sour West Brom loan ",
"SeoTitle" : "Norwich City: ncfc Jordan Hugill reflects on sour WBA loan",
"Description" : "Norwich City ace Jordan Hugill’s unconventional route to the Premier League is why he took his sour West Brom loan experience this season on the chin. \n\n",
"CanonicalUrl" : "/sport/norwich-city/canaries-ncfc-jordan-hugill-wba-cardiff-efl-podcast-8783584",
"Status" : "Interview",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8783652/b8740bdd59771f11116c1a7c03486a97/fil-barnsley-norwich-350-data.jpg"
},
"Omniture" : {
"Account" : "archantpinkun",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.pinkun.com/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.pinkun.com/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Norwich City FC",
"s_hier1" : "Sport||Norwich City FC"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item mdc-list-item--activated"><span class="mdc-list-item__text">Sport</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/sport/norwich-city" ><span class="mdc-list-item__text">Norwich City FC</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/match-reports" ><span class="mdc-list-item__text">Match Reports</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/fixtures-and-results" ><span class="mdc-list-item__text">Fixtures and Results</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://forum.pinkun.com/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Messageboard</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/podcasts" ><span class="mdc-list-item__text">Podcasts</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.pinkunshop.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">PinkUn Shop</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/table" ><span class="mdc-list-item__text">Table</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/Pinkun"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/the_pinkun"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://facebook.com/thepinkun"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Pink Un - Norwich City Football Club News" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/pink-un/1704448" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/pinkunplus-the-pinkun-app"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Pink Un+</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport/norwich-city"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Norwich City FC</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="https://forum.pinkun.com/"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_blank"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Messageboard</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/fixtures-and-results"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Fixtures and Results</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/table"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Table</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/podcasts"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Podcasts</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Pink Un</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/sport/norwich-city" ><span class="mdc-list-item__text">Norwich City FC</span></a> </div></div>
<p class="article__label mdc-typography--overline">Interview</p>
<h1 class="article__title mdc-typography--headline4" >Hugill opens up on City future and sour West Brom loan </h1>
<div class="article__info-container">
<a class="badge__author-link" href="/paddy-davitt-534920">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6447312/author_image_thumbnail/125/125/6abdad020e274d9b61591b93509f1136/fw/paddy-davitt.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Paddy Davitt
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="pnk-8783584"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">8:00 AM March 27, 2022</span>
</div>
<!-- publishDate?datetime?long: 1648364400000 -->
<!-- updateDate?datetime?long: 1648228650000 -->
<!-- timestampDifference: -135750000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783652/article-lead-image/sm/1/fil-barnsley-norwich-350.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783652/article-lead-image/md/1/fil-barnsley-norwich-350.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783652/article-lead-image/lg/1/fil-barnsley-norwich-350.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783652/article-lead-image/xs/1/fil-barnsley-norwich-350.jpg" alt="Jordan Hugill savours Norwich City&#39;s Championship title win in 2021 with Teemu Pukki" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8783652/article-lead-image/xs/1/fil-barnsley-norwich-350.jpg" alt="Jordan Hugill savours Norwich City&#39;s Championship title win in 2021 with Teemu Pukki" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Jordan Hugill savours Norwich City&#39;s Championship title win in 2021 with Teemu Pukki</span>
<span class="item-media__copyright">- Credit: Paul Chesterton/Focus Images Limited</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p lang="EN-GB" xml:lang="EN-GB"><strong>Jordan Hugill’s unconventional route to the Premier League is possibly why he took his sour West Brom loan experience this season on the chin.  </strong></p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">The Norwich City frontman had to engineer a January Championship loan exit, after becoming surplus to requirements at the Hawthorns. Hugill is now enjoying his football again as a leading light at a resurgent Cardiff City, under Steve Morison, as he prepares to return to his parent club this summer.  </p>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">The powerhouse striker is a popular figure inside the Canaries’ dressing room, and a personality who appeared to endear himself to fans when he first joined from West Ham in 2020.  </p>
<div class="html-embed html-embed--detail">
<iframe width="100%" height="315" src="https://www.youtube.com/embed/Hpgil0PRy_k" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p lang="EN-GB" xml:lang="EN-GB">Hugill counts the 22 minutes he featured for the Hammers in the top flight as one of his two career highlights. The other is his part in last season’s dominant Championship title triumph under Daniel Farke.  </p><p lang="EN-GB" xml:lang="EN-GB">Not bad badges of honour for a player who only made the professional ranks at the age of 21, and who has now been sold for more than £10m in his career.  </p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.pinkun.com/sport/norwich-city/canaries-ncfc-jordan-hugill-wba-cardiff-efl-podcast-8783584"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p lang="EN-GB" xml:lang="EN-GB">“It's been a bit of a roller coaster, and one that I've not had time to look back on because it just keeps going and I'm just going where my career takes me,” said Hugill. “I think I will get to a point later on where I look back and hopefully feel I’ve done all right. I've done okay.   </p><p lang="EN-GB" xml:lang="EN-GB">“I started at 21, professionally at 21, at Port Vale. So you can imagine from the ages of 16 to 21 I was playing non league with some men who wanted to kick lumps out of me. On one occasion I recall being told someone was going to bite my nose off.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783654/article-body-image-landscape/sm/1/fil-barnsley-norwich-171.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783654/article-body-image-landscape/md/1/fil-barnsley-norwich-171.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783654/article-body-image-landscape/lg/1/fil-barnsley-norwich-171.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783654/article-body-image-landscape/xs/1/fil-barnsley-norwich-171.jpg" alt="Jordan Hugill has had to do it the hard way in his career" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8783654/article-body-image-landscape/xs/1/fil-barnsley-norwich-171.jpg" alt="Jordan Hugill has had to do it the hard way in his career" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Jordan Hugill has had to do it the hard way in his career</span>
<span class="item-media__copyright">- Credit: Paul Chesterton/Focus Images Ltd</span>
</p>
</div>
</div>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/ncfc-winger-boosts-confidence-with-greece-u21s-brace-8783960">City winger boosts confidence with brace for Greece U21s</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/pl2-report-stoke-u23s-0-ncfc-u23s-4-8784000">Springett stars as young Canaries edge closer to play-offs</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/ncfc-survey-highlights-fears-but-support-for-smith-8780890">RESULTS: Canaries survey highlights fears but gives support for Smith</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/lee-sutton-ipswich-town-challenge-for-ukraine-8779904">Canaries fan to run 10k with Ipswich Town shirt and tattoo </a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/iwan-roberts-ncfc-can-still-avoid-relegation-8781976">Iwan Roberts: Call me daft but Norwich City can still survive</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/ncfc-winger-rashica-stars-in-kosovo-friendly-win-8781658">Rashica stars for Kosovo but disappointment for City defender</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/olssons-ncfc-love-story-of-ups-and-downs-8783854">Martin Olsson: A Norwich City love story full of ups and downs</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/canaries-ncfc-josh-sargent-gregg-berhalter-usa-omission-8778866">USA boss explains &#39;tough&#39; decision to omit Sargent from squad </a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/canaries-ncfc-jordan-hugill-wba-cardiff-efl-podcast-8783584">Hugill opens up on City future and sour West Brom loan </a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/canaries-ncfc-max-aarons-future-analysed-8778612">The Analyst: Has Max Aarons done enough to earn a move away from City?</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_PinkUn3" loading="lazy"></iframe> </div><p lang="EN-GB" xml:lang="EN-GB">"When a 16 year old hears that from a grown 30-odd year old man, I was terrified. It's not the traditional route of going through an academy, and maybe from a technical point of view not being amazing, but it's given me a different set of skills, which I've had to use to earn my stripe. I believe that has got me to where I am.   </p><p lang="EN-GB" xml:lang="EN-GB">"It may only have been 22 minutes in the Premier League (at West Ham) but if you had said to me when I was 20 I would make that level I would have laughed. I could never have imagined making the Championship or League One, let alone the Premier League.  </p><p lang="EN-GB" xml:lang="EN-GB">"Probably the second highlight so far one would be winning the Championship at Norwich, but not only winning it but comfortably winning it as well in style. We had one of the best squads in the league and I think off the pitch as well we were the best.</p>
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p lang="EN-GB" xml:lang="EN-GB">"There's not one member of staff or a player who was there I wouldn't have done anything for. That was the attitude we had within that squad.”  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783650/article-body-image-portrait/sm/1/8610412-pa-62501133.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783650/article-body-image-portrait/md/1/8610412-pa-62501133.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783650/article-body-image-portrait/lg/1/8610412-pa-62501133.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783650/article-body-image-portrait/xs/1/8610412-pa-62501133.jpg" alt="Things turned sour for both Jordan Hugill and former West Brom boss Valerien Ismael in the Midlands" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8783650/article-body-image-portrait/xs/1/8610412-pa-62501133.jpg" alt="Things turned sour for both Jordan Hugill and former West Brom boss Valerien Ismael in the Midlands" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Things turned sour for both Jordan Hugill and former West Brom boss Valerien Ismael in the Midlands</span>
<span class="item-media__copyright">- Credit: PA</span>
</p>
</div>
</div><p lang="EN-GB" xml:lang="EN-GB">Hugill looks back on his spell at West Brom earlier this season with far less affection. Recruited by Valerien Ismael to lead a Championship promotion fightback, he found himself on the margins and eventually seeking a way out.  </p><p lang="EN-GB" xml:lang="EN-GB">Cardiff offered him another loan lifeline in January, and seven wins in his first 11 appearances suggest there have been mutual benefits.  </p><p lang="EN-GB" xml:lang="EN-GB">“It is nice to show people who maybe doubt it I can be a good player. Just give me a chance and I will show you what I can do,” he said, speaking on the latest <a href="https://podcasts.apple.com/gb/podcast/manning-the-progress-at-milton-keynes-and-loan/id1453527897?i=1000555025561" target="_blank" rel="nofollow">official Football League podcast</a>. “There were times, obviously at West Brom, when things weren't going my way. I was being left out the squad, I was training on my own.</p><p lang="EN-GB" xml:lang="EN-GB">"Sometimes a little break away from football, like time with my family, my wife and daughter, helped. But I get a lot of satisfaction from chucking heavy things around the gym.  </p><p lang="EN-GB" xml:lang="EN-GB">"I react in a way where I like to prove people wrong. Maybe others expect in that type of situation you will chuck your toys out the pram, but I work harder. I do extras, I’m in the gym every day.</p><p lang="EN-GB" xml:lang="EN-GB">"Some of the best times I trained at West Brom was when they were making me train on my own, and then they would get me back in for a few sessions.  </p><p lang="EN-GB" xml:lang="EN-GB">"I wasn't reacting the way they probably thought I was going to react. I got my head down, worked even harder, and I came away from it thinking, ‘Well, I have done everything that I can control’.</p><p lang="EN-GB" xml:lang="EN-GB">"My psychologist was saying it's just control the controllables. You can only control what you can control.” </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783662/article-body-image-landscape/sm/1/8656174-pa-65021085.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783662/article-body-image-landscape/md/1/8656174-pa-65021085.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783662/article-body-image-landscape/lg/1/8656174-pa-65021085.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783662/article-body-image-landscape/xs/1/8656174-pa-65021085.jpg" alt="A mid-season loan move to Cardiff has got Jordan Hugill enjoying his football again" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8783662/article-body-image-landscape/xs/1/8656174-pa-65021085.jpg" alt="A mid-season loan move to Cardiff has got Jordan Hugill enjoying his football again" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A mid-season loan move to Cardiff has got Jordan Hugill enjoying his football again</span>
<span class="item-media__copyright">- Credit: PA</span>
</p>
</div>
</div><p lang="EN-GB" xml:lang="EN-GB">The 29-year-old is keeping a close eye on events at his parent club. Hugill hopes the Canaries can still pull off a great escape, and revealed his long term goal is to be part of Dean Smith’s plans.  </p><p lang="EN-GB" xml:lang="EN-GB">“As far as I know at the moment I'm going back to Norwich in the summer to get ready for pre-season and then we go from there,” he said. “I've got a year left on my contract so ideally I'd like to get promoted with them again, if they come down, and I'd like to prove myself in the Premier League. That's my aim.   </p><p lang="EN-GB" xml:lang="EN-GB">“I came into the game late, so I can't afford to be sat around doing nothing. When we got promoted my immediate thought was I want to prove myself in the Premier League. That was the whole reason why I went to Norwich.</p><p lang="EN-GB" xml:lang="EN-GB">"I wanted to get back to the Premier League to show everyone who thought I couldn't do it that I can, and nothing's changed - regardless of if I'm there or not right now or even if, God forbid, they go down this year and then they go back up.   </p><p lang="EN-GB" xml:lang="EN-GB">“My ambition will still be the same; to prove to people who think I couldn't do it in the Premier League that I can do. That is my motivation going forward and I will do anything for that chance.”  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783658/article-body-image-landscape/sm/1/fil-norwich-watford-130.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783658/article-body-image-landscape/md/1/fil-norwich-watford-130.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783658/article-body-image-landscape/lg/1/fil-norwich-watford-130.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8783658/article-body-image-landscape/xs/1/fil-norwich-watford-130.jpg" alt="Jordan Hugill knew his role in the Norwich City squad that romped to the Championship title" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8783658/article-body-image-landscape/xs/1/fil-norwich-watford-130.jpg" alt="Jordan Hugill knew his role in the Norwich City squad that romped to the Championship title" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Jordan Hugill knew his role in the Norwich City squad that romped to the Championship title</span>
<span class="item-media__copyright">- Credit: Paul Chesterton/Focus Images Ltd</span>
</p>
</div>
</div><p lang="EN-GB" xml:lang="EN-GB">Hugill was a popular figure in the City dressing room last season, and key to the camaraderie that underpinned that Championship title success.   </p><p lang="EN-GB" xml:lang="EN-GB">“I knew my role. I knew where I was in that team. I knew I belonged there. I believed everything that was going on at Norwich,” he said. “I was sold the club by Stuart Webber, by Daniel Farke and whenever I got time on the pitch I knew that I'd give everything. If you want to be successful not only have you got to be good on the pitch, you've got to be good off the pitch.   </p><p lang="EN-GB" xml:lang="EN-GB">“For me, being a good team mate and making sure everyone's standards are high, making sure I'm pushing people and helping them improve, is also a big part of the package that comes with me.</p><p lang="EN-GB" xml:lang="EN-GB">"If you speak to any of the lads, or the staff at Norwich, not many of them would say any bad things about me.” </p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/norwich-news">Norwich News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/sorensen-hopes-for-ncfc-return-after-knee-injection-8778932" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8778936/teaser-card-medium--horizontal-all/sm/1/fil-crystal-palace-norwich-140.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8778936/teaser-card-medium--horizontal-all/md/1/fil-crystal-palace-norwich-140.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8778936/teaser-card-medium--horizontal-all/lg/1/fil-crystal-palace-norwich-140.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8778936/teaser-card-medium--horizontal-all/xs/1/fil-crystal-palace-norwich-140.jpg" alt="Jacob Sorensen of Norwich in action during the Premier League match at Selhurst Park, London
Pictur" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8778936/teaser-card-medium--horizontal-all/xs/1/fil-crystal-palace-norwich-140.jpg" alt="Jacob Sorensen of Norwich in action during the Premier League match at Selhurst Park, London
Pictur" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Interview</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Sorensen hopes to play his part for City after knee injection</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">David Freezer</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8614500/author_image_thumbnail/125/125/6adc4c58be46cb10b9a838f5ded38cc7/Xy/david-freezer-byline-pic-b.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/survey-assessing-ncfc-prospects-as-relegation-looms-8777058" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8777142/teaser-card-medium--horizontal-all/sm/1/fil-leeds-norwich-025-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8777142/teaser-card-medium--horizontal-all/md/1/fil-leeds-norwich-025-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8777142/teaser-card-medium--horizontal-all/lg/1/fil-leeds-norwich-025-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8777142/teaser-card-medium--horizontal-all/xs/1/fil-leeds-norwich-025-1-.jpg" alt="Norwich City manager Dean Smith arrives at Elland Road ahead of the Premier League match between Lee" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8777142/teaser-card-medium--horizontal-all/xs/1/fil-leeds-norwich-025-1-.jpg" alt="Norwich City manager Dean Smith arrives at Elland Road ahead of the Premier League match between Lee" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Opinion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">SURVEY: Assessing the Canaries&#39; prospects as relegation looms</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">David Freezer</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8614500/author_image_thumbnail/125/125/6adc4c58be46cb10b9a838f5ded38cc7/Xy/david-freezer-byline-pic-b.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/ncfc-where-are-their-internationals-8773306" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8773360/teaser-card-medium--horizontal-all/sm/1/pa-55358338-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8773360/teaser-card-medium--horizontal-all/md/1/pa-55358338-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8773360/teaser-card-medium--horizontal-all/lg/1/pa-55358338-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8773360/teaser-card-medium--horizontal-all/xs/1/pa-55358338-1-.jpg" alt="Finland&#39;s Teemu Pukki in action during the UEFA Nations League Group 4, League B match at Aviva Stad" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8773360/teaser-card-medium--horizontal-all/xs/1/pa-55358338-1-.jpg" alt="Finland&#39;s Teemu Pukki in action during the UEFA Nations League Group 4, League B match at Aviva Stad" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Where and when are Norwich City&#39;s internationals playing?</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Mark Armstrong</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6445122/author_image_thumbnail/125/125/8716ff83838408ebcd2acece96d9e2ec/DU/mark-profile-pic.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/canaries-ncfc-martin-olsson-investment-talk-8774770" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8775572/teaser-card-medium--horizontal-all/sm/1/fil-norwich-hannover-031.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8775572/teaser-card-medium--horizontal-all/md/1/fil-norwich-hannover-031.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8775572/teaser-card-medium--horizontal-all/lg/1/fil-norwich-hannover-031.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8775572/teaser-card-medium--horizontal-all/xs/1/fil-norwich-hannover-031.jpg" alt="Martin Olsson of Norwich City during the pre-season match between Norwich City and Hannover 96 at Ca" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8775572/teaser-card-medium--horizontal-all/xs/1/fil-norwich-hannover-031.jpg" alt="Martin Olsson of Norwich City during the pre-season match between Norwich City and Hannover 96 at Ca" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Interview</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Former City star Olsson offers player view on calls for extra investment</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Connor Southwell</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6445928/author_image_thumbnail/125/125/946236fbf5f30a4e7741df884b6b3d98/HS/connor-southwell.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.pinkun.com/sport/norwich-city/canaries-ncfc-jordan-hugill-wba-cardiff-efl-podcast-8783584"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "PNK",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "pnk-8783584",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/Pinkun" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/the_pinkun" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/thepinkun" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-10.js" ></script></body></html>
