<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Man United 'watching' City star Aarons ahead of January | The Pink Un</title>
<!-- archant brick -->
<meta name="description" content="Norwich City right-back Max Aarons is being watched by Manchester United ahead of a potential January move, according to a national newspaper report.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1704252/72a0192fed25a75a1dc134c7d726327c/pink-un-home-page-favicon.ico" ><link rel="canonical" href="https://www.pinkun.com/sport/norwich-city/max-aarons-linked-with-manchester-united-move-6874598" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/pink-un-1706112-25.css" rel="stylesheet" >
<meta name="title" content="Norwich City transfer rumours: Manchester United 'watching' Max Aarons ahead of January window" />
<meta property="og:url" content="https://www.pinkun.com/sport/norwich-city/max-aarons-linked-with-manchester-united-move-6874598" />
<meta property="og:image" content="https://www.pinkun.com/service/social-media-image/1704252/6874602/1/6217214-2/FIL%20WATFORD%20NORWICH%20169.jpg" />
<meta property="og:description" content="
Norwich City right-back Max Aarons is being watched by Manchester United ahead of a potential January move, according to a national..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="NCFC transfer rumours: Man United 'watching' City star Aarons" />
<meta property="article:author" content=" Connor Southwell"/>
<meta property="article:published_time" content="2020-12-29T18:12:42"/>
<meta property="article:modified_time" content="2020-12-29T18:12:42"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="The Pink Un"/>
<meta name="google-site-verification" content="CyrOXSABDssLEJhMVvfHscgwxwN-wrunPOw2p_0xf8Y"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.pinkun.com/sport/norwich-city/max-aarons-linked-with-manchester-united-move-6874598",
"headline": "Man United &#39;watching&#39; City star Aarons ahead of January",
"name": "Norwich City transfer rumours: Manchester United 'watching' Max Aarons ahead of January window",
"articleSection": "Sport||Norwich City",
"description": "Norwich City right-back Max Aarons is being watched by Manchester United ahead of a potential January move, according to a national newspaper report.
The 20-year-old was the subject of interest from Spanish giants Barcelona in the summer...",
"wordCount": "462",
"articleBody": "Norwich City right-back Max Aarons is being watched by Manchester United ahead of a potential January move, according to a national newspaper report.
The 20-year-old was the subject of interest from Spanish giants Barcelona in the summer, but the Catalonian club were only willing to take the Canaries academy graduate on a loan deal with a view to buy.
Aarons has been a pivotal part of City's first-team squad again this season as they've climbed to the top of the Championship, and the youngster is regarded as one of the hottest talents in the country.
The Daily Mirror have claimed that Manchester United are scouting Aarons with a view to bolstering their full-back positions in the upcoming January window and are keeping close tabs on his progress at Carrow Road.
United signed Crystal Palace right-back Aaron Wan-Bissaka for a fee reportedly in the region of £50million in 2019 but only have Tim Fosu-Mensah for competition. Central defender Victor Lindelof operated as a makeshift right-back option after the 23-year-old picked up a back injury on Boxing Day.
Manager Ole Gunnar Solskjaer has adopted a domestic policy for recruitment since being appointed as boss at Old Trafford.
City saw two of their young talents leave to the Premier League in the summer window, with Jamal Lewis joining Newcastle United and Ben Godfrey signing for Everton.
Aarons' proposed move to Barcelona ended after the Spanish side were unwilling to include an obligation to buy into the terms of the deal.
City's sporting director Stuart Webber has spoken before about their hard stance when opposing clubs pick up the phone to make an offer for their talents. Given the current league position and the prospect of an immediate Premier League return, Daniel Farke will hoping to retain his best players.
VERDICT: And so it begins...
Aarons was also going to be a player who attracted interest during the upcoming window, but this report states little other than the fact that Manchester United have scouted the 20-year-old, which is common practice for Premier League clubs.
The quality of his CV at such a young age will attract interest, coupled with his talent on the pitch and maturity off it.
Whether Aarons could displace Wan-Bissaka in that Red Devils side would be the question. At his age, any move would have to be with the view of progressing his development by playing regularly.
This January window won't be one awash with big-money signings. Cash is in short supply due to the coronavirus pandemic and that means fees will be deflated. The Canaries are in a strong financial position and don't need to sell players.
It feels like one of those rumours agents use to get the window up and running. Norwich will be hoping that is the case.",
"image": "https://www.pinkun.com/resource/blob/6874602/887c1a99c4b74087dafb26cabe62292f/fil-watford-norwich-169-data.jpg","datePublished": "2020-12-29T18:12:42",
"dateModified": "2020-12-29T18:12:42",
"author": {
"@type": "Person",
"name": "Connor Southwell"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.pinkun.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.pinkun.com/resource/crblob/1705562/5ab1b73f0ffa38231b4f3e25932048b4/logo-icon-png-data.png"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6874598');
var leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
const dfpAdCall = "/154725070/PinkUn/sport/norwich-city";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">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</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Pink Un",
"Id" : "PinkUn.c",
"Domain" : "https://www.pinkun.com",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63174771-6",
"NanoInteractive" : "5c0f7ba80ae899484b0cf46f",
"OneTrustSiteId" : "e567455c-84d3-4ed2-a9a4-0f1472338e9c",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Norwich City transfer rumours: Manchester United 'watching' Max Aarons ahead of January window",
"Title" : "Norwich City transfer rumours: Manchester United 'watching' Max Aarons ahead of January window",
"Type" : "Article",
"Section" : "norwich-city",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6874598",
"Slug" : "norwich-city-transfer-rumours:-manchester-united-'watching'-max-aarons-ahead-of-january-window",
"AuthorName" : "Connor Southwell",
"AuthorEmail" : "connor.southwell@archant.co.uk",
"Categories" : "Sport||Norwich City",
"MainCategoryId" : "Sport",
"Tags" : "",
"PublishDateEpoch" : 1609265562000,
"PublishDate" : "2020-12-29T18:12:42+0000",
"ModifiedDateEpoch" : 1609265562000,
"ModifiedDate" : "2020-12-29T18:12:42+0000",
"WordCount" : 468,
"Title" : "Norwich City transfer rumours: Manchester United 'watching' Max Aarons ahead of January window",
"SeoTitle" : "Man United 'watching' City star Aarons ahead of January",
"Description" : "Norwich City right-back Max Aarons is being watched by Manchester United ahead of a potential January move, according to a national newspaper report.",
"CanonicalUrl" : "/sport/norwich-city/max-aarons-linked-with-manchester-united-move-6874598",
"Status" : "Video",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6874602/887c1a99c4b74087dafb26cabe62292f/fil-watford-norwich-169-data.jpg"
},
"Omniture" : {
"Account" : "archantpinkun",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.pinkun.com/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.pinkun.com/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "Norwich City",
"s_hier1" : "Sport||Norwich City"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item mdc-list-item--activated"><span class="mdc-list-item__text">Sport</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/sport/norwich-city" ><span class="mdc-list-item__text">Norwich City</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/match-reports" ><span class="mdc-list-item__text">Match Reports</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/fixtures-and-results" ><span class="mdc-list-item__text">Fixtures and Results</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://forum.pinkun.com/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Messageboard</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/podcasts" ><span class="mdc-list-item__text">Podcasts</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.pinkunshop.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">PinkUn Shop</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/Pinkun"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/the_pinkun"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://facebook.com/thepinkun"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Pink Un - Norwich City Football Club News" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/pink-un/1704448" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/sport/norwich-city"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Norwich City</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="https://forum.pinkun.com/"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_blank"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Messageboard</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/fixtures-and-results"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Fixtures and Results</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/topics/match-reports"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Match Reports</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/podcasts"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Podcasts</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Pink Un</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/sport/norwich-city" ><span class="mdc-list-item__text">Norwich City</span></a> </div></div>
<p class="article__label mdc-typography--overline">Video</p>
<h1 class="article__title mdc-typography--headline4" >Norwich City transfer rumours: Manchester United &#39;watching&#39; Max Aarons ahead of January window</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/connor-southwell-1247888">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6445928/author_image_thumbnail/125/125/946236fbf5f30a4e7741df884b6b3d98/HS/connor-southwell.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Connor Southwell
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://pinkun.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6874598"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:12 PM December 29, 2020</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1609265562000 -->
<!-- updateDate?datetime?long: 1609265562000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Max Aarons of Norwich in action during the Sky Bet Championship match at Vicarage Road, Watford
Pic"
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6874602/landscape_ratio16x9/320/180/e3932590b5550049dff11e2cd9abfc18/Zn/fil-watford-norwich-169.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6874602/landscape_ratio16x9/640/360/e3932590b5550049dff11e2cd9abfc18/cw/fil-watford-norwich-169.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6874602/landscape_ratio16x9/1280/720/e3932590b5550049dff11e2cd9abfc18/DF/fil-watford-norwich-169.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6874602/landscape_ratio16x9/1920/1080/e3932590b5550049dff11e2cd9abfc18/Ii/fil-watford-norwich-169.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Max Aarons is interesting Manchester United, according to one newspaper report.</span>
<span class="item-media__copyright">- Credit: Paul Chesterton/Focus Images Ltd</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><strong>Norwich City right-back Max Aarons is being watched by Manchester United ahead of a potential January move, according to a national newspaper report. </strong></p><p><strong></strong></p>
<div class="html-embed html-embed--detail">
<div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Mon Dec 28 2020 09:00:45 GMT+0000 (Greenwich Mean Time)"/><meta itemprop="name" content="&quot;We will miss the fans&quot; | Daniel Farke press conference ahead of QPR | The Pink Un"/><meta itemprop="description" content="Daniel Farke gives his press conference ahead of QPR in the Championship. He gives injury updates, fan restrictions and reacts to the news of new deals for Tim Krul and Adam Idah."/><meta itemprop="duration" content="PT5M15S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/KjrZA3uZ-1280.jpg"/><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/KjrZA3uZ-Mn5OWVe0.mp4"/><script src="https://cdn.jwplayer.com/players/KjrZA3uZ-xQP9AyX4.js"></script></div></div><p><strong></strong></p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>The 20-year-old was the subject of interest from Spanish giants Barcelona in the summer, but the Catalonian club were only willing to take the Canaries academy graduate on a loan deal with a view to buy. </p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Aarons has been a pivotal part of City's first-team squad again this season as they've climbed to the top of the Championship, and the youngster is regarded as one of the hottest talents in the country. </p><p>The Daily Mirror have claimed that Manchester United are scouting Aarons with a view to bolstering their full-back positions in the upcoming January window and are keeping close tabs on his progress at Carrow Road. </p><p>United signed Crystal Palace right-back Aaron Wan-Bissaka for a fee reportedly in the region of £50million in 2019 but only have Tim Fosu-Mensah for competition. Central defender Victor Lindelof operated as a makeshift right-back option after the 23-year-old picked up a back injury on Boxing Day.</p>
<p>Manager Ole Gunnar Solskjaer has adopted a domestic policy for recruitment since being appointed as boss at Old Trafford. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Marcus Rashford of Manchester United takes on Emiliano Buendia of Norwich and Max Aarons of Norwich "
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6874606/landscape_ratio16x9/320/180/e1e3fb7d00275cdc03c09492c0667116/Gt/fil-man-utd-norwich-200.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6874606/landscape_ratio16x9/640/360/e1e3fb7d00275cdc03c09492c0667116/KC/fil-man-utd-norwich-200.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6874606/landscape_ratio16x9/1280/720/e1e3fb7d00275cdc03c09492c0667116/ZH/fil-man-utd-norwich-200.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6874606/landscape_ratio16x9/1920/1080/e1e3fb7d00275cdc03c09492c0667116/po/fil-man-utd-norwich-200.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Daily Mirror claim Max Aarons is a player of interest at Old Trafford.</span>
</p>
</div>
</div><p>City saw two of their young talents leave to the Premier League in the summer window, with Jamal Lewis joining Newcastle United and Ben Godfrey signing for Everton. </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/canaries-daniel-farke-jordan-hugill-praise-6872386">Why Hugill has a tough gig at City</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/norwich-v-qpr-details-6872712">Norwich City v QPR - all you need to know</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/canaries-qpr-daniel-farke-preview-6872496">Farke&#39;s festive warning to Canaries</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/chris-goreham-column-6872118">Chris Goreham: Radio silence - when will normal service be resumed?</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/canaries-daniel-farke-kieran-dowell-backing-6872382">Dowell adds classy touch to City&#39;s glory bid </a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/bill-punton-tribute-to-mike-sutton-norwich-city-6872312">&#39;He was a lovely chap&#39; - Former teammate leads tributes to Mike Sutton</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/carlton-morris-close-to-joining-barnsley-6871292">City striker close to permanent exit to Championship rivals</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/canaries-lewis-shipley-contract-signing-reaction-6872152">City youngster on a mission after penning Canaries&#39; deal</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/oliver-skipp-watford-norwich-city-reaction-6871748">City trio are the best in Championship, claims Skipp</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/qpr-boss-on-norwich-game-6872186">Rangers boss Warburton under pressure ahead of Canaries trip</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_PinkUn3" loading="lazy"></iframe> </div><p>Aarons' proposed move to Barcelona ended after the Spanish side were unwilling to include an obligation to buy into the terms of the deal. </p><p>City's sporting director Stuart Webber has spoken before about their hard stance when opposing clubs pick up the phone to make an offer for their talents. Given the current league position and the prospect of an immediate Premier League return, Daniel Farke will hoping to retain his best players. </p><p><strong>VERDICT: </strong>And so it begins... </p><p>Aarons was also going to be a player who attracted interest during the upcoming window, but this report states little other than the fact that Manchester United have scouted the 20-year-old, which is common practice for Premier League clubs. </p><p>The quality of his CV at such a young age will attract interest, coupled with his talent on the pitch and maturity off it. </p><p>Whether Aarons could displace Wan-Bissaka in that Red Devils side would be the question. At his age, any move would have to be with the view of progressing his development by playing regularly. </p><p>This January window won't be one awash with big-money signings. Cash is in short supply due to the coronavirus pandemic and that means fees will be deflated. The Canaries are in a strong financial position and don't need to sell players. </p><p>It feels like one of those rumours agents use to get the window up and running. Norwich will be hoping that is the case.</p> </div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=vmhZGhC59tNnpPyzHco73jrZ"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=vmhZGhC59tNnpPyzHco73jrZ";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/six-things-norwich-city-loss-watford-6871770" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6871858/landscape_ratio16x9/320/180/98f37c1899115f0c52ce3dd5eaa92ff5/Pv/fil-watford-norwich-104.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871858/landscape_ratio16x9/640/360/98f37c1899115f0c52ce3dd5eaa92ff5/TE/fil-watford-norwich-104.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871858/landscape_ratio16x9/1280/720/98f37c1899115f0c52ce3dd5eaa92ff5/Rd/fil-watford-norwich-104.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6871858/landscape_ratio16x9/1920/1080/98f37c1899115f0c52ce3dd5eaa92ff5/yq/fil-watford-norwich-104.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6871858/portrait_ratio1x1/100/100/366c45fc2f82a87ce896161581139b3e/td/fil-watford-norwich-104.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6871858/portrait_ratio1x1/320/320/366c45fc2f82a87ce896161581139b3e/dB/fil-watford-norwich-104.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871858/portrait_ratio1x1/640/640/366c45fc2f82a87ce896161581139b3e/NG/fil-watford-norwich-104.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871858/portrait_ratio1x1/1280/1280/366c45fc2f82a87ce896161581139b3e/Df/fil-watford-norwich-104.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Opinion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Six things you missed from the Canaries Boxing Day defeat to Watford</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Connor Southwell</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6445928/author_image_thumbnail/125/125/946236fbf5f30a4e7741df884b6b3d98/HS/connor-southwell.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/farke-backs-norwich-players-to-bounce-back-6871510" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6871538/landscape_ratio16x9/320/180/97fe157564a1c68f59e0eac9277eee65/JD/fil-watford-norwich-224.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871538/landscape_ratio16x9/640/360/97fe157564a1c68f59e0eac9277eee65/MM/fil-watford-norwich-224.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871538/landscape_ratio16x9/1280/720/97fe157564a1c68f59e0eac9277eee65/Yd/fil-watford-norwich-224.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6871538/landscape_ratio16x9/1920/1080/97fe157564a1c68f59e0eac9277eee65/ry/fil-watford-norwich-224.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6871538/portrait_ratio1x1/100/100/d388e9a92660d55440a30120bb8a4203/Ph/fil-watford-norwich-224.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6871538/portrait_ratio1x1/320/320/d388e9a92660d55440a30120bb8a4203/zF/fil-watford-norwich-224.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871538/portrait_ratio1x1/640/640/d388e9a92660d55440a30120bb8a4203/Ke/fil-watford-norwich-224.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871538/portrait_ratio1x1/1280/1280/d388e9a92660d55440a30120bb8a4203/Zj/fil-watford-norwich-224.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Farke backs City players to bounce back</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">David Freezer</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6498242/author_image_thumbnail/125/125/ccba2cc8c66fedac70df8b01712d4d3a/CZ/david-freezer-new.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/watford-1-norwich-0-pointers-6871018" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6871304/landscape_ratio16x9/320/180/3a550d54b54633a5771d08b809041182/By/fil-watford-norwich-036.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871304/landscape_ratio16x9/640/360/3a550d54b54633a5771d08b809041182/mD/fil-watford-norwich-036.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871304/landscape_ratio16x9/1280/720/3a550d54b54633a5771d08b809041182/NY/fil-watford-norwich-036.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6871304/landscape_ratio16x9/1920/1080/3a550d54b54633a5771d08b809041182/od/fil-watford-norwich-036.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6871304/portrait_ratio1x1/100/100/f0060c63dc779d68e2447f2807ee7d9e/aF/fil-watford-norwich-036.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6871304/portrait_ratio1x1/320/320/f0060c63dc779d68e2447f2807ee7d9e/Jd/fil-watford-norwich-036.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871304/portrait_ratio1x1/640/640/f0060c63dc779d68e2447f2807ee7d9e/VC/fil-watford-norwich-036.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871304/portrait_ratio1x1/1280/1280/f0060c63dc779d68e2447f2807ee7d9e/kH/fil-watford-norwich-036.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Opinion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">POINTERS: Five key observations from City&#39;s defeat at Watford</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">David Freezer</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6498242/author_image_thumbnail/125/125/ccba2cc8c66fedac70df8b01712d4d3a/CZ/david-freezer-new.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/watford-1-norwich-0-player-ratings-6871202" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6871318/landscape_ratio16x9/320/180/569b20cd33541aa6eddca98e28e5d3e3/UY/fil-watford-norwich-065.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871318/landscape_ratio16x9/640/360/569b20cd33541aa6eddca98e28e5d3e3/Cl/fil-watford-norwich-065.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871318/landscape_ratio16x9/1280/720/569b20cd33541aa6eddca98e28e5d3e3/QO/fil-watford-norwich-065.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6871318/landscape_ratio16x9/1920/1080/569b20cd33541aa6eddca98e28e5d3e3/DT/fil-watford-norwich-065.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6871318/portrait_ratio1x1/100/100/2a008c8a1d26eeece10f19760327004b/oH/fil-watford-norwich-065.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6871318/portrait_ratio1x1/320/320/2a008c8a1d26eeece10f19760327004b/xH/fil-watford-norwich-065.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871318/portrait_ratio1x1/640/640/2a008c8a1d26eeece10f19760327004b/Fs/fil-watford-norwich-065.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871318/portrait_ratio1x1/1280/1280/2a008c8a1d26eeece10f19760327004b/yJ/fil-watford-norwich-065.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Opinion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">David Freezer: Player ratings after City&#39;s loss at Watford</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">David Freezer</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6498242/author_image_thumbnail/125/125/ccba2cc8c66fedac70df8b01712d4d3a/CZ/david-freezer-new.jpg" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "pinkun";
// Unique Article Identifier
var disqus_identifier = "6874598";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-pinkun"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/Pinkun" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/the_pinkun" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/thepinkun" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2020 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
