<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Norwich City striker scores after second kidney transplant | The Pink Un</title>
<meta name="description" content="Shae Hutchinson - was among the goal-scorers as Norwich City Under-23s won their first game of pre-season.
The striker came off the bench to help see off...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1704252/72a0192fed25a75a1dc134c7d726327c/pink-un-home-page-favicon.ico" ><link rel="canonical" href="https://www.pinkun.com/sport/norwich-city/ncfc-striker-scores-after-second-kidney-transplant-8191712" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/pink-un-7305142-12.css" rel="stylesheet" >
<meta name="title" content="City striker scores after return from second kidney transplant" />
<meta property="og:url" content="https://www.pinkun.com/sport/norwich-city/ncfc-striker-scores-after-second-kidney-transplant-8191712" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/1704252/8191924/1/6217214-2/FIL%20OXFORD%20UTD%20NORWICH%20U21%20134.jpg" />
<meta property="og:description" content="
Shae Hutchinson was among the goal-scorers as Norwich City Under-23s won their first game of pre-season, after returning from his..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="City striker scores after return from second kidney transplant" />
<meta property="article:author" content=" David Freezer"/>
<meta property="article:published_time" content="2021-07-28T14:45:43"/>
<meta property="article:modified_time" content="2021-07-28T14:50:33"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="The Pink Un" />
<meta name="google-site-verification" content="CyrOXSABDssLEJhMVvfHscgwxwN-wrunPOw2p_0xf8Y" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.pinkun.com/sport/norwich-city/ncfc-striker-scores-after-second-kidney-transplant-8191712",
"headline": "Norwich City striker scores after second kidney transplant",
"name": "City striker scores after return from second kidney transplant",
"articleSection": "Sport||Norwich City FC",
"description": "Shae Hutchinson - was among the goal-scorers as Norwich City Under-23s won their first game of pre-season. The striker came off the bench to help see off a fightback from hosts Leiston as the young Canaries won their friendly 5-3. Hutchinson...",
"wordCount": "356",
"articleBody": "Shae Hutchinson - was among the goal-scorers as Norwich City Under-23s won their first game of pre-season. The striker came off the bench to help see off a fightback from hosts Leiston as the young Canaries won their friendly 5-3. Hutchinson, 20, has Alport Syndrome and had his first transplant in 2018 but the donation from his father proved unsuccessful and a second transplant was needed. That surgery took place in December and after spending this year recovering, the speedy forward returned to action when he came on in the 72nd minute of Saturday’s 3-3 draw away to National League North side Boston United. David Wright’s youngsters were joined by out-of-favour senior players Timm Klose and Tom Trybull for that pre-season opener but neither was involved on Tuesday. Leiston, managed jointly by Canaries legend Darren Eadie and former Sheringham boss Chris Wigger, are preparing for the Southern Premier Division and found themselves 3-1 behind at the break. Tom Dickson-Peters opened the scoring for close range in the second minute and a cross from midfielder Regan Riley forced an own goal eight minutes later. It was 3-0 in the 25th minute after Abu Kamara had burst through and calmly teed up striker Dickson-Peters for his second of the night. Ex-Canaries academy player Jamie Eaton-Collins pulled a goal back for the Suffolk side before half-time with a spectacular long-range strike and Will Davies made it 3-2 in the 57th minute when he tapped in at the back post. With just over 200 spectators in attendance, Kamara saw off the fightback 10 minutes later as he went clean through and calmly beat the keeper. Hutchinson had been introduced in the 55th minute and his big moment came within a minute of Kamara’s goal, cutting into the box and squeezing a shot in from a narrow angle. Davies grabbed a consolation goal for Leiston in the 87th minute to make the final score 5-3 to City, with a game away to a Bolton Wanderers academy XI scheduled for Saturday. City U23s: Rose (St.Paul 46); Giurgi, Warner, Shipley, Stewart; Khumbeni, Riley (Nizet 55); Earley (Hutchinson 55), Kamara, Fitzpatrick; Dickson-Peters (Rowe 60)",
"image": "https://images.cm.archant.co.uk/resource/blob/8191924/f48666cd2d9a2a4097ad6f897e84c86f/fil-oxford-utd-norwich-u21-134-data.jpg","datePublished": "2021-07-28T14:45:43",
"dateModified": "2021-07-28T14:50:33",
"author": {
"@type": "Person",
"name": "David Freezer"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.pinkun.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.pinkun.com/resource/crblob/7304982/ed7d2792813dba210235dba69511ab88/pink-un-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/PinkUn/sport/norwich-city',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Pink Un",
"Id" : "PinkUn.c",
"Domain" : "https://www.pinkun.com",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63174771-6",
"NanoInteractive" : "5c0f7ba80ae899484b0cf46f",
"OneTrustSiteId" : "e567455c-84d3-4ed2-a9a4-0f1472338e9c",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "City striker scores after return from second kidney transplant",
"Title" : "City striker scores after return from second kidney transplant",
"Type" : "Article",
"Section" : "norwich-city",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8191712",
"Slug" : "city-striker-scores-after-return-from-second-kidney-transplant",
"AuthorName" : "David Freezer",
"AuthorEmail" : "david.freezer@archant.co.uk",
"Categories" : "Sport||Norwich City FC",
"MainCategoryId" : "Sport",
"Tags" : "",
"PublishDateEpoch" : 1627479943000,
"PublishDate" : "2021-07-28T13:45:43+0000",
"ModifiedDateEpoch" : 1627480233000,
"ModifiedDate" : "2021-07-28T13:50:33+0000",
"WordCount" : 372,
"Title" : "City striker scores after return from second kidney transplant",
"SeoTitle" : "Norwich City striker scores after second kidney transplant",
"Description" : "Shae Hutchinson - was among the goal-scorers as Norwich City Under-23s won their first game of pre-season. \n\nThe striker came off the bench to help see off...",
"CanonicalUrl" : "/sport/norwich-city/ncfc-striker-scores-after-second-kidney-transplant-8191712",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8191924/f48666cd2d9a2a4097ad6f897e84c86f/fil-oxford-utd-norwich-u21-134-data.jpg"
},
"Omniture" : {
"Account" : "archantpinkun",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.pinkun.com/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.pinkun.com/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Norwich City FC",
"s_hier1" : "Sport||Norwich City FC"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item mdc-list-item--activated"><span class="mdc-list-item__text">Sport</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/sport/norwich-city" ><span class="mdc-list-item__text">Norwich City FC</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/match-reports" ><span class="mdc-list-item__text">Match Reports</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/fixtures-and-results" ><span class="mdc-list-item__text">Fixtures and Results</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://forum.pinkun.com/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Messageboard</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/podcasts" ><span class="mdc-list-item__text">Podcasts</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.pinkunshop.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">PinkUn Shop</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/table" ><span class="mdc-list-item__text">Table</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/Pinkun"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/the_pinkun"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://facebook.com/thepinkun"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Pink Un - Norwich City Football Club News" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/pink-un/1704448" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/sport/norwich-city"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Norwich City FC</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="https://forum.pinkun.com/"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_blank"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Messageboard</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/fixtures-and-results"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Fixtures and Results</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/table"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Table</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/podcasts"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Podcasts</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Pink Un</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/sport/norwich-city" ><span class="mdc-list-item__text">Norwich City FC</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >City striker scores after return from second kidney transplant</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/david-freezer-97146">
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6498242/author_image_thumbnail/125/125/ccba2cc8c66fedac70df8b01712d4d3a/CZ/david-freezer-new.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
David Freezer
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://pinkun.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="8191712"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">2:45 PM July 28, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1627479943000 -->
<!-- updateDate?datetime?long: 1627480233000 -->
<!-- timestampDifference: 290000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">2:50 PM July 28, 2021</span>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8191924/article-lead-image/sm/1/fil-oxford-utd-norwich-u21-134.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8191924/article-lead-image/md/1/fil-oxford-utd-norwich-u21-134.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8191924/article-lead-image/lg/1/fil-oxford-utd-norwich-u21-134.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8191924/article-lead-image/xs/1/fil-oxford-utd-norwich-u21-134.jpg" alt="Shae Hutchinson of Norwich City celebrates scoring his sideÕs 1st goal during the EFL Trophy match a" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8191924/article-lead-image/xs/1/fil-oxford-utd-norwich-u21-134.jpg" alt="Shae Hutchinson of Norwich City celebrates scoring his sideÕs 1st goal during the EFL Trophy match a" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Norwich City academy forward Shae Hutchinson, pictured scoring an EFL Trophy goal at Oxford United in September 2019</span>
<span class="item-media__copyright">- Credit: Paul Chesterton/Focus Images Ltd</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p lang="EN-GB" xml:lang="EN-GB"><strong>Shae Hutchinson - was among the goal-scorers as Norwich City Under-23s won their first game of pre-season. </strong></p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">The striker came off the bench to help see off a fightback from hosts Leiston as the young Canaries won their friendly 5-3. </p>
<div class="html-embed html-embed--detail">
<div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Thu Jul 22 2021 16:42:09 GMT+0100 (British Summer Time)"/><meta itemprop="name" content="Stuart Webber on the impact of Covid to Norwich City&#x27;s finances"/><meta itemprop="description" content="Stuart Webber on the impact of Covid to Norwich City&#x27;s finances, including player sales, season ticket prices and the loss of the BK8 sponsorship deal."/><meta itemprop="duration" content="PT1M33S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/xdFm8VQl-1920.jpg"/><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/xdFm8VQl-Hzg2Mh4Q.mp4"/><script src="https://cdn.jwplayer.com/players/xdFm8VQl-xQP9AyX4.js"></script></div></div> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">Hutchinson, 20, has Alport Syndrome and had his first transplant in 2018 but the donation from his father proved unsuccessful and a second transplant was needed. </p><p lang="EN-GB" xml:lang="EN-GB">That <a href="https://www.pinkun.com/sport/norwich-city/shae-hutchinson-targets-return-after-kidney-transplant-6916330" target="_blank" rel="nofollow">surgery took place in December</a> and after spending this year recovering, the speedy forward returned to action when he came on in the 72nd minute of Saturday’s 3-3 draw away to National League North side Boston United. </p>
<div class="html-embed html-embed--detail">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">4 weeks ago I got the call to say that I had a kidney match from a living altruistic donor and on the 14th December, my 2nd transplant took place. I don&#39;t know who you are but I will be forever thankful to my donor for giving me the gift of life and to my uncle who also donated <a href="https://t.co/4nXPWrxm7e">pic.twitter.com/4nXPWrxm7e</a></p>&mdash; Shae Hutchinson (@ShaeArmari) <a href="https://twitter.com/ShaeArmari/status/1339187451433263112?ref_src=twsrc%5Etfw">December 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p lang="EN-GB" xml:lang="EN-GB">David Wright’s youngsters were joined by out-of-favour senior players Timm Klose and Tom Trybull <a href="https://www.pinkun.com/sport/norwich-city/canaries-ncfc-timm-klose-tom-trybull-boston-united-8180706" target="_blank" rel="nofollow">for that pre-season opener</a> but neither was involved on Tuesday. </p><p lang="EN-GB" xml:lang="EN-GB">Leiston, managed jointly by Canaries legend Darren Eadie and former Sheringham boss Chris Wigger, are preparing for the Southern Premier Division and found themselves 3-1 behind at the break. </p><p lang="EN-GB" xml:lang="EN-GB">Tom Dickson-Peters opened the scoring for close range in the second minute and a cross from midfielder Regan Riley forced an own goal eight minutes later. </p>
<p lang="EN-GB" xml:lang="EN-GB">It was 3-0 in the 25th minute after Abu Kamara had burst through and calmly teed up striker Dickson-Peters for his second of the night. </p><p lang="EN-GB" xml:lang="EN-GB">Ex-Canaries academy player Jamie Eaton-Collins pulled a goal back for the Suffolk side before half-time with a spectacular long-range strike and Will Davies made it 3-2 in the 57th minute when he tapped in at the back post. </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/ncfc-transfer-rumours-paok-christos-tzolis-8189810">Norwich City transfer rumours: Canaries target Greece wonderkid</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/canaries-ncfc-djed-spence-linked-8188148">Norwich City transfer rumour: Boro full-back on the radar</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/financial-details-in-ncfc-rashica-move-8189794">Financial clause revealed in Rashica move to Norwich City</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/social-media-influence-on-norwich-city-fans-8187334">Is it much ado about nothing for worried Norwich fans?</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/former-ncfc-russell-martin-set-for-swansea-8187980">Former City skipper a frontrunner for Swansea job</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/ncfc-cancel-coventry-friendly-due-to-covid-concerns-8190836">GAME OFF: City cancel Coventry friendly due to Covid-19 concerns</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/whats-farke-thinking-ahead-of-coventry-friendly-8187694">The issues facing Norwich City chief Farke ahead of Liverpool opener</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/ncfc-transfer-rumours-sinani-in-huddersfield-talks-8186126">City forward closing in on Huddersfield loan move</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/canaries-ncfc-reece-mcalear-loan-inverness-8186260">&#39;They want the best for me&#39; - Youngster&#39;s debt to City for loan chance</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/norwich-city/former-norwich-striker-training-at-cardiff-city-8191140">McCarthy making &#39;no promises&#39; to former City forward</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_PinkUn3" loading="lazy"></iframe> </div><p lang="EN-GB" xml:lang="EN-GB">With just over 200 spectators in attendance, Kamara saw off the fightback 10 minutes later as he went clean through and calmly beat the keeper. </p><p lang="EN-GB" xml:lang="EN-GB">Hutchinson had been introduced in the 55th minute and his big moment came within a minute of Kamara’s goal, cutting into the box and squeezing a shot in from a narrow angle. </p><p lang="EN-GB" xml:lang="EN-GB">Davies grabbed a consolation goal for Leiston in the 87th minute to make the final score 5-3 to City, with a game away to a Bolton Wanderers academy XI scheduled for Saturday. </p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p lang="EN-GB" xml:lang="EN-GB"><strong>City U23s: </strong>Rose (St.Paul 46); Giurgi, Warner, Shipley, Stewart; Khumbeni, Riley (Nizet 55); Earley (Hutchinson 55), Kamara, Fitzpatrick; Dickson-Peters (Rowe 60) </p>
<div class="html-embed html-embed--detail">
<div class="flourish-embed flourish-table" data-src="visualisation/3557479"><script src="https://public.flourish.studio/resources/embed.js"></script></div></div> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/norfolk">Norfolk</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=vmhZGhC59tNnpPyzHco73jrZ"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=vmhZGhC59tNnpPyzHco73jrZ";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/kensell-set-to-join-hibs-as-chief-executive-8184380" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6423540/teaser-card-medium--horizontal-all/sm/1/ben-kensell-pinkun-show-170-tt-dfa16baf.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6423540/teaser-card-medium--horizontal-all/md/1/ben-kensell-pinkun-show-170-tt-dfa16baf.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6423540/teaser-card-medium--horizontal-all/lg/1/ben-kensell-pinkun-show-170-tt-dfa16baf.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6423540/teaser-card-medium--horizontal-all/xs/1/ben-kensell-pinkun-show-170-tt-dfa16baf.jpg" alt="Norwich City&#39;s chief operating officer Ben Kensell Picture: Tony Thrussell" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6423540/teaser-card-medium--horizontal-all/xs/1/ben-kensell-pinkun-show-170-tt-dfa16baf.jpg" alt="Norwich City&#39;s chief operating officer Ben Kensell Picture: Tony Thrussell" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Former Norwich City chief set for Hibs</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Mark Armstrong</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6445122/author_image_thumbnail/125/125/8716ff83838408ebcd2acece96d9e2ec/DU/mark-profile-pic.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/ncfc-full-back-chasing-premier-league-dream-8184828" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8184914/teaser-card-medium--horizontal-all/sm/1/fil-barnsley-norwich-366.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8184914/teaser-card-medium--horizontal-all/md/1/fil-barnsley-norwich-366.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8184914/teaser-card-medium--horizontal-all/lg/1/fil-barnsley-norwich-366.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8184914/teaser-card-medium--horizontal-all/xs/1/fil-barnsley-norwich-366.jpg" alt="Bali Mumba of Norwich with the EFL Championship trophy at the end of the Sky Bet Championship match " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8184914/teaser-card-medium--horizontal-all/xs/1/fil-barnsley-norwich-366.jpg" alt="Bali Mumba of Norwich with the EFL Championship trophy at the end of the Sky Bet Championship match " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;We’ll both push each other for that shirt&#39; - City ace&#39;s Aarons battle</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">David Freezer</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6498242/author_image_thumbnail/125/125/ccba2cc8c66fedac70df8b01712d4d3a/CZ/david-freezer-new.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/norwich-city/ncfc-will-have-away-fans-at-sheffield-united-8184346" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8184486/teaser-card-medium--horizontal-all/sm/1/fil-sheff-utd-norwich-078.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8184486/teaser-card-medium--horizontal-all/md/1/fil-sheff-utd-norwich-078.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8184486/teaser-card-medium--horizontal-all/lg/1/fil-sheff-utd-norwich-078.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8184486/teaser-card-medium--horizontal-all/xs/1/fil-sheff-utd-norwich-078.jpg" alt="The traveling Norwich fans before the Premier League match at Bramall Lane, Sheffield
Picture by Pa" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8184486/teaser-card-medium--horizontal-all/xs/1/fil-sheff-utd-norwich-078.jpg" alt="The traveling Norwich fans before the Premier League match at Bramall Lane, Sheffield
Picture by Pa" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">City will have away fans at Sheffield United</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">David Freezer</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6498242/author_image_thumbnail/125/125/ccba2cc8c66fedac70df8b01712d4d3a/CZ/david-freezer-new.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/norwich-city-andrew-beasley-tributes-8185062" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8185276/teaser-card-medium--horizontal-all/sm/1/andrew-beasley-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8185276/teaser-card-medium--horizontal-all/md/1/andrew-beasley-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8185276/teaser-card-medium--horizontal-all/lg/1/andrew-beasley-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8185276/teaser-card-medium--horizontal-all/xs/1/andrew-beasley-1-.jpg" alt="Popular Norwich City supporter Andrew Beasley has died at the age of 60" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8185276/teaser-card-medium--horizontal-all/xs/1/andrew-beasley-1-.jpg" alt="Popular Norwich City supporter Andrew Beasley has died at the age of 60" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;A great guy&#39; - Tributes to much-loved City fan who travelled home and away</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Ben Hardy</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7077796/author_image_thumbnail/125/125/9fdbe3b52ba5c28833a226aedbd4fb77/uA/dsc-1234.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "pinkun";
// Unique Article Identifier
var disqus_identifier = "8191712";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-pinkun"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/Pinkun" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/the_pinkun" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/thepinkun" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-8.js" ></script></body></html>
